AI Processing Disabled

Incident Report for inBuild

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 16:10 UTC

Identified

Due to an outage with Google's document processing service the AI processing is currently disabled for all users. We have identified the issue and are working on a resolution.
Posted Aug 05, 2025 - 19:03 UTC
This incident affected: inBuild Application.